Am 14.05.2018 hat Citrix in seinem Artikel CTX234869 auf eine Sicherheitslücke im Citrix NetScaler Application Delivery Controller (ADC) und NetScaler Gateway hingewiesen, welche zu einer Ausführung von willkürlichem Code und zu System-Gefährdungen führen kann.

Hiervon sind nur Citrix NetScaler ADC und NetScaler Gateway betroffen, bei denen die AppFirewall-Funktionialität im Einsatz ist.

Die Sicherheitslücke betrifft folgende NetScaler Versionen:

  • NetScaler Gateway 12.0
  • NetScaler Gateway 11.1
  • NetScaler Gateway 11.0
  • NetScaler Gateway 10.5

Wenn Sie Unterstützung bei der Fehlerbehebung benötigen, wenden Sie sich bitte an unseren Vertrieb

Für technische Fragen wenden Sie sich bitte an